<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Contest Rules &laquo; WCBS-FM 101.1</title>
	<meta name="description" content="Unless otherwise indicated below, WCBS-FM’s general contest rules apply to WCBS-FM contests." />
	<link rel="pingback" href="http://wcbsfm.radio.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
						
<!-- WP Header - Start -->
	
<meta name="keywords" content="contests, " />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wcbsfm.radio.com&amp;id=35192937&amp;t=1518816049&amp;back=http%3A%2F%2Fwcbsfm.radio.com%2F2018%2F02%2F16%2Fcontest-rules%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbswcbsfm.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="WCBS-FM 101.1 &raquo; Feed" href="http://wcbsfm.radio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCBS-FM 101.1 &raquo; Comments Feed" href="http://wcbsfm.radio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCBS-FM 101.1 &raquo; Contest Rules Comments Feed" href="http://wcbsfm.radio.com/2018/02/16/contest-rules/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kd1OwzAMRl8I1+skpN0gniVNTefW+SFOqPr2ZBWTOrgJSFxFJ7FPPtm4RrDBZ/IZXYEoZWKvuEYbHKhjoe0bdVb1CQ9t+UqOFD84oh0UJFgjeBe5MBapr2ZUrI23s00wK87vhdKGb2RqRRKervkBOsf+b2n2InDGm4nSnuvhBkbSJYfYJmdvpdSOL09xgzcsIOyX/0lHUsnnn4M8LFB4qaaZcjR2gZ3awuzfmWGgEZIqrDxOlH+7srAKWJNCUZIbdHdoE2nehNrjHufx6l765/5y6U+n83n+BBsLE4M=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/classic-hits.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJydkN1OwzAMhV8IExVpbDeIZ3EdKw2Lkyh2Nx6fdKWANGkDbqIT2+fzjztXoJKNszmbWFjdKVZHo0IqhMnFTGn2PUyqrmIzfezqwd3z1TSHmNVJ8XPqWZ1KMyob6fv7O9zXGCwj+5VxkZCiGhAaphL+yFogfaNIieH09L+9LkUgmDFw+zxSYJgYPTcoyV9hZYYNQqVxj0tFWyqEfUROHZjtlu0cfWBb5181GL/ftEh93hotckI6Xl/+Z4vaq2Eca2NV6K/EWWC9yOJ7lZdhNxz2w+4w7N8+ANto2Xk=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJytkdFuwjAMRX9omSkSEi8T3+IGk3l14ipx6fb3ZEEdQ0ioD7ydK997Jdswj85rMkoG9kmRCpx5BN8XJ+pRYJQpcCoQ9ThJnc58DGQFfPnj98pv8K8oTm6JLfYTeupVByc8VPiGYj9Ca5KVDUPGeKM1saKeURxXy724hhmS2nW4wLPWQNruYazpTriTIOdn0Uy9aKgY2s1u8iG06v7N5CImDJRbY8Q8/G4cp8IevIrmx11e0q1nynNma387xI9u1+333Waz3X5dAE8J3MI=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/classic-hits.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1kutqwzAMhV9orklY96/sWVxHSeXKsudLQvb0U0oHTSlbVhgYhKzvHAkhPUWFbKl2kLWT91Ehzdewc/lF/wQoj0MyBXYe+Ru2gQtw0eUEXiQjRm2PWVGwhvStUww090j0lNg9peor24KB82a1iDhMKpKZkYdNkkh1QM7ah66SVE136S1Bje1fGl9X3YMRIhEOp7JKNnvdT3SBlDdsBkhLp9WHkmWdS4j/YQ0kGZd87+0WhyMSqJohCcpFrq4PD7gYcpE5skAPquv7RR4Rpl8xByUae1YJMn4uru/+0Oybt6Zt2/2r+wJo1Sy7'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjssKwyAURH+oesmiTbIo/RYfl0bxkXo10r+vAQvZlAZmM3CGM1BXZoJyRSOBbXkVTG8oBlRMyL0J3NIFflLV6Cfm/1wWko6UiiFjyJAX9I3dzApKEnNRCbcvGy9Rs0TEuuLM8OgWekEyG5419q+xOqZEioXQ7YV/S3//8PfhOkzjPN3m0X4AA+x1Qg=='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydjEESwiAQBD8kbDDx4MHyLYCbCLWwmCUx+X04+AC15jCX7oZ3UZ5zxVyhPjGhwBoKeCeK2FuCKBBfC87757RnWlIO466M7tpSyDrKCX4OOasKS22k2An/74yEm1B44PytPxE7S42+p5sZrpeuPw+9iQdJ5GIZ'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbswcbsfm.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2zbefaX' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwcbsfm.radio.com%2F2018%2F02%2F16%2Fcontest-rules%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwcbsfm.radio.com%2F2018%2F02%2F16%2Fcontest-rules%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a62be1c99ef9fc5eaefe0cefb361de61?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a62be1c99ef9fc5eaefe0cefb361de61?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/a62be1c99ef9fc5eaefe0cefb361de61?s=114" />
<link rel='openid.server' href='http://cbswcbsfm.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbswcbsfm.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wcbsfm.radio.com/osd.xml" title="WCBS-FM 101.1" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Contest Rules" />
<meta property="og:image" content="https://cbswcbsfm.files.wordpress.com/2013/04/cbsfm-screen.jpg?w=1500" />
<meta property="og:image:secure_url" content="https://cbswcbsfm.files.wordpress.com/2013/04/cbsfm-screen.jpg?w=1500" />
<meta property="og:description" content="Unless otherwise indicated below, WCBS-FM’s general contest rules apply to WCBS-FM contests." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://wcbsfm.radio.com/2018/02/16/contest-rules/" />
<meta property="og:image:height" content="844" />
<meta property="og:image:width" content="1500" />
<meta property="article:publisher" content="http://www.facebook.com/WCBSFM" />
<meta property="article:author" content="http://www.facebook.com/WCBSFM" />
<meta property="article:published_time" content="2018-02-16T00:00:02+00:00" />
<meta property="article:suggested-social-copy" content="Unless otherwise indicated below, WCBS-FM’s general contest rules apply to WCBS-FM contests." />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbswcbsfm.files.wordpress.com/2013/04/cbsfm-screen.jpg?w=1500"><meta name="twitter:title" content="Contest Rules"/><meta name="twitter:description" content="Unless otherwise indicated below, WCBS-FM’s general contest rules apply to WCBS-FM contests."/><meta name="twitter:site" content="wcbsfm"/><link rel="canonical" href="http://wcbsfm.radio.com/2018/02/16/contest-rules/" />
<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="WCBS-FM 101.1" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="New York&#039;s Greatest Hits" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wcbsfm.radio.com/feed/;icon-uri=http://0.gravatar.com/blavatar/a62be1c99ef9fc5eaefe0cefb361de61?s=16" /><link rel="amphtml" href="http://wcbsfm.radio.com/2018/02/16/contest-rules/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.WCBSFM","default",["contestrules","post","article","contests"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=2nFi1&#038;cscache=6&#038;csrev=115" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-164105 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light" style="background: #010101 url(http://cbskluv2.files.wordpress.com/2012/05/ch-bg.png) no-repeat center top;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>


<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbskhitschicago.files.wordpress.com/2016/04/khits_1043_classichits_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-131781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-131781"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-131783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131783"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-131784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131784"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-131785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131785"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-131786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131786"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-131787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131787"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-131788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131788"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-131789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131789"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-131790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131790"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-131791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131791"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-131792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131792"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-131793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131793"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-131794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131794"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-131795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131795"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-131796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131796"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-131797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131797"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-131798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131798"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-131799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131799"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-131800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131800"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-131801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131801"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-131782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131782"><a href="http://wcbsfm.radio.com/email-club/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-search" class="header-component"><form action="http://wcbsfm.radio.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://wcbsfm.radio.com" id="component-logo" class="header-component"><img src="https://cbswcbsfm.files.wordpress.com/2014/10/wcbsfm-header-logo1.png" alt="WCBS-FM 101.1" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://newyork.cbslocal.com/weather" id="component-weather" class="header-component weather-widget"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USNY0998" header="false"></wx:widget>
</div></div></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="http://www.facebook.com/WCBSFM" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/wcbsfm" class="twitter" target="_blank">Twitter</a><a href="https://instagram.com/wcbsfm/" class="instagram" target="_blank">Instagram</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://wcbsfm.radio.com"><strong>Home</strong></a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wcbsfm.radio.com/category/music/"><strong>Music News</strong></a></li>
<li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wcbsfm.radio.com/playlist"><strong>Playlist</strong></a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wcbsfm.radio.com/category/shows/"><strong>On Air</strong></a></li>
<li id="menu-item-162776" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wcbsfm.radio.com/category/interviews/"><strong>Interviews</strong></a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://wcbsfm.radio.com/category/contests/"><strong>Contests</strong></a></li>
<li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wcbsfm.radio.com/photo-galleries/"><strong>Photos</strong></a></li>
<li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wcbsfm.radio.com/show/cbs-fm-video/"><strong>Video</strong></a></li>
<li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://events.wcbsfm.cbslocal.com"><strong>Events</strong></a></li>
</ul></nav>
<nav class="sub-nav">
			</li>
	</nav></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
				<div id="breaking" class="breaking-news breaking-bgcolor-ffdf00 breaking-color-000000 " style="background-color:#ffdf00;color:#000000;">
			<div class="wrapper">
				<span class="title">WIN On CBS-FM:</span>
				<span class="description"><a href="http://cbsloc.al/2sPwqV6">$1K Song</a> | <a href="http://wcbsfm.radio.com/2018/02/16/win-tickets-to-see-joan-jett-the-blackhearts-and-styx-in-concert/">Joan Jett + Styx</a> | <a href="http://wcbsfm.radio.com/2018/02/12/win-tickets-to-see-chicago-reo-speedwagon-in-concert/">Chicago + REO Speedwagon</a> | <a href="http://wcbsfm.radio.com/2018/02/09/poison-cheap-trick-ticket-giveaway/">Poison + Cheap Trick</a> | <a href="http://wcbsfm.cbslocal.com/category/contests/">More »</a></span>
							</div>
		</div>
		<div class="expand_contract yellow"> </div>
	
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

		
			<div class="banner-title-wrapper">
			
							<h1 class="title">Contest Rules</h1>
			
			
			
		</div>
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">February 16, 2018 at 12:00 am</time><div class="social-buttons">
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="http://cbsloc.al/2zbefaX"></a><a class="addthis_button_twitter"  addthis:url="http://cbsloc.al/2zbefaX"></a><a class="addthis_button_compact"  addthis:url="http://cbsloc.al/2zbefaX"></a></span>
			</div>
		
		
			</div>
</div></div></section>		<section class="page-column two-column columns-left">
			
			<div class="column-item story" id="main-story">
				<section class="column-item media-type-image  close-btn" id="featured-media"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswcbsfm.files.wordpress.com/2013/04/cbsfm-screen.jpg?w=640&#038;h=360&#038;crop=1"></span></div></div></section>
<p><strong>Unless otherwise indicated below, WCBS-FM’s general contest rules apply to WCBS-FM contests. For the specific terms and conditions applicable to a particular WCBS-FM contest, please see below.</strong></p>
<p><strong>You can also view WCBS-FM’s <a href="http://wcbsfm.radio.com/contest-rules/">General Contest Rules</a> .</strong></p>
<hr />
<p>&nbsp;</p>
<p><b>LYNYRD SKYNYRD @ PNC/JB Ticket Giveaway – OnAir </b><br />
February 21, 2018 – March 23, 2018<br />
For the Lynyrd Skynyrd Ticket Giveaway, enter weekdays between 7:00 AM ET on Wednesday, February 21, 2018 and 11:00 PM ET on Friday, March 23, 2018 by being the 11th caller at 1-800-367-1101 when you hear the cue to call. Up to thirty (30) winners will be selected and upon verification, up to fifteen (15) winners will receive two (2) tickets to see Lynyrd Skynyrd on Friday, June 22, 2018 at PNC Bank Arts Center in Holmdel, NJ and up to fifteen (15) winners will receive two (2) tickets to see Lynyrd Skynyrd on Saturday, June 23, 2018 at Northwell Health at Jones Beach Theater in Wantagh, L.I. Approximate value of tickets is $100.00. Tickets courtesy of Live Nation, WCBS-FM general contest rules apply and are available by <a href="http://wcbsfm.radio.com/contest-rules/">CLICKING HERE</a>.</p>
<hr />
<p><strong>FOREIGNER @ JB/PNC Ticket Giveaway – OnAir </strong><br />
February 22, 2018<br />
For the Foreigner Ticket Giveaway, enter on Thursday, February 22, 2018 between 7:00 AM ET and 9:00 PM ET by being the 11<sup>th</sup> caller at 1-800-367-1101 when you hear the cue to call. Up to eleven (11) winners will be selected and upon verification, up to six (6) winners will receive two (2) tickets to see Foreigner on Friday, June 22, 2018 at Northwell Health at Jones Beach Theater in Wantagh, L.I. and up to five (5) winners will receive two (2) tickets to see Foreigner on Saturday, June 30, 2018 at PNC Bank Arts Center in Holmdel, NJ. Approximate value of tickets is $100.00. Tickets courtesy of Live Nation, WCBS-FM general contest rules apply and are available by <a href="http://wcbsfm.radio.com/contest-rules/">CLICKING HERE</a>.</p>
<hr />
<p><strong>LYNYRD SKYNYRD @ PNC/JB Ticket Giveaway</strong> – OnLine<br />
February 19, 2018 – March 25, 2018<br />
For the Lynyrd Skynyrd Ticket Giveaway, enter online between 12:00AM ET on Monday, February 19, 2018 and 11:59 PM ET on Sunday, March 25, 2018. Four (4) winners will be randomly selected on Monday, March 26, 2018 and upon verification, two (2) winners will receive two (2) tickets to see Lynyrd Skynyrd on Friday, June 22, 2018 at PNC Bank Arts Center in Holmdel, NJ and two (2) winners will receive two (2) tickets to see Lynyrd Skynyrd on Saturday, June 23, 2018 at Northwell Health at Jones Beach Theater in Wantagh, L.I. Approximate value of tickets is $100.00. Tickets courtesy of Live Nation, WCBS-FM general contest rules apply and are available by <a href="http://wcbsfm.radio.com/general-contest-rules/">CLICKING HERE</a>.</p>
<hr />
<p><strong>FOREIGNER @ JB/PNC Ticket Giveaway – OnLine </strong><br />
February 19, 2018 – March 25, 2018<br />
For the Foreigner Ticket Giveaway, enter online between 12:00AM ET on Monday, February 19, 2018 and 11:59 PM ET on Sunday, March 25, 2018.  Two (2) winners will be randomly selected on Monday, March 26, 2018 and upon verification, one (1) winner will receive two (2) tickets to see Foreigner on Friday, June 22, 2018 at Northwell Health at Jones Beach Theater in Wantagh, L.I. and one (1) winner will receive two (2) tickets to see Foreigner on Saturday, June 30, 2018 at PNC Bank Arts Center in Holmdel, NJ. Approximate value of tickets is $100.00. Tickets courtesy of Live Nation, WCBS-FM general contest rules apply and are available by <a href="http://wcbsfm.radio.com/contest-rules/">CLICKING HERE</a>.</p>
<hr />
<p><strong>JOAN JETT &amp; THE BLACKHEARTS , STYX  AND TESLA @ JB/PNC Ticket Giveaway </strong>– OnAir<br />
February 20, 2018<br />
For the Joan Jett &amp; The Blackhearts, Styx and Tesla Ticket Giveaway, enter between 8:00 AM ET and 11:00 PM ET on Tuesday, February 20, 2018 by being the 11th caller at 1-800-367-1101 when you hear the cue to call. Up to fourteen (14) winners will be selected and upon verification, up to seven (7) winners will receive two (2) tickets to see Joan Jett &amp; The Blackhearts, Styx and Tesla on Friday, June 29, 2018 at Northwell Health at Jones Beach Theater in Wantagh, L.I. and up to seven (7) winners will receive two (2) tickets to see Joan Jett &amp; The Blackhearts, Styx and Tesla on Sunday, July 15, 2018 at PNC Bank Arts Center in Holmdel, NJ.  Approximate value of tickets is $100.00. Tickets courtesy of Live Nation, WCBS-FM general contest rules apply and are available by <a href="http://wcbsfm.radio.com/contest-rules/">CLICKING HERE</a>.</p>
<hr />
<p><b>DAVE MASON at NYCB THEATRE AT WESTBURY Ticket Giveaway – OnAir </b><br />
February 19, 2018 – March 11, 2018<br />
For the Dave Mason Ticket Giveaway, enter online between 12:00AM ET on Monday, February 19, 2018 and 11:59 PM ET on Sunday, March 11, 2018.  Ten (10) winners will be randomly selected on Monday, March <b>12,</b>  2018 and upon verification, ten (10) winners will receive two (2) tickets to see Dave Mason on Thursday, March <b>15,</b> 2018 at NYCB Theatre at Westbury in Westbury, NY.  Approximate value of tickets is $80.00. Tickets courtesy of Live Nation, WCBS-FM general contest rules apply and are available by <a href="http://wcbsfm.radio.com/contest-rules/">CLICKING HERE</a>.</p>
<hr />
<p><b>HAPPY TOGETHER TOUR at AMPHITHEATER Ticket Giveaway – OnLine </b><br />
February 19, 2018 – March 18, 2018<br />
For the Happy Together Ticket Giveaway, enter online between 12:00AM ET on Monday, February 19, 2018 and 11:59 PM ET on Sunday, March 18, 2018.  Five (5) winners will be randomly selected on Monday, March 19, 2018 and upon verification, five (5) winners will receive two (2) tickets to see The Happy Together Tour on Friday, June 29, 2018 at Ford Amphitheater at Coney Island Boardwalk in Brooklyn, NY.  Approximate value of tickets is $100.00. Tickets courtesy of Live Nation, WCBS-FM general contest rules apply and are available by <a href="http://wcbsfm.radio.com/contest-rules/">CLICKING HERE</a>.</p>
<hr />
<p><b>70’S SOUL JAM at AMPHITHEATER Ticket Giveaway – OnLine </b><br />
February 19, 2018 – March 25, 2018<br />
For the 70’s Soul Jam Ticket Giveaway, enter online between 12:00AM ET on Monday, February 19, 2018 and 11:59 PM ET on Sunday, March 25, 2018.  Five (5) winners will be randomly selected on Monday, March 26, 2018 and upon verification, five (5) winners will receive two (2) tickets to see The 70’s Soul Jam on Saturday, August 4, 2018 at Ford Amphitheater at Coney Island Boardwalk in Brooklyn, NY.  Approximate value of tickets is $100.00. Tickets courtesy of Live Nation, WCBS-FM general contest rules apply and are available by <a href="http://wcbsfm.radio.com/contest-rules/">CLICKING HERE</a>.</p>
<hr />
<p><strong>EPSON ECO TANK 4750 PRINTER Giveaway</strong> – OnLine<br />
February 19, 2018 – March 4, 2018<br />
For the Epson EcoTank 4750 printer, enter online between 12:00AM ET on Monday, February 19, 2018 and 11:59 PM ET on Sunday, March 4, 2018.  One (1) winner will be randomly selected on Monday, March 5, 2018 and upon verification, one (1) winner will receive one (1) an Epson EcoTank® 4750 Printer.  Approximate value of prize is $500.00. Prize courtesy of Epson, WCBS-FM general contest rules apply and are available by <a href="http://wcbsfm.radio.com/contest-rules/">CLICKING HERE</a>.</p>
<hr />
<p><b>MARC COHN at NYCB THEATRE AT WESTBURY Ticket Giveaway – OnAir </b><br />
February 19, 2018 – March 11, 2018<br />
For the Marc Cohn Ticket Giveaway, enter online between 12:00AM ET on Monday, February 19, 2018 and 11:59 PM ET on Sunday, March 11, 2018.  Five (5) winners will be randomly selected on Monday, March 12, 2018 and upon verification, five (5) winners will receive two (2) tickets to see Marc Cohn on Sunday, March 18, 2018 at NYCB Theatre at Westbury in Westbury, NY.  Approximate value of tickets is $80.00. Tickets courtesy of Live Nation, WCBS-FM general contest rules apply and are available by <a href="http://wcbsfm.radio.com/contest-rules/">CLICKING HERE</a>.</p>
<hr />
<p><strong>JOAN JETT &amp; THE BLACKHEARTS , STYX  AND TESLA @ JB/PNC Ticket Giveaway</strong> – OnLine<br />
February 16, 2018 – March 11, 2018<br />
For the Joan Jett &amp; The Blackhearts, Styx &amp; Tesla Ticket Giveaway, enter online between 12:00AM ET on Friday, February 16, 2018 and 11:59 PM ET on Sunday, March 11, 2018.  Two (2) winners will be randomly selected on Monday, March 12, 2018 and upon verification, one (1) winner will receive two (2) tickets to see Joan Jett &amp; The Blackhearts, Styx &amp; Tesla on Friday, June 29, 2018 at Northwell Health at Jones Beach Theater in Wantagh, L.I. and one (1) winner will receive two (2) tickets to see Joan Jett &amp; The Blackhearts, Styx and Tesla on Sunday, July 15, 2018 at PNC Bank Arts Center in Holmdel, NJ.  Approximate value of tickets is $100.00. Tickets courtesy of Live Nation, WCBS-FM general contest rules apply and are available by <a href="http://wcbsfm.radio.com/contest-rules/">CLICKING HERE</a>.</p>
<hr />
<p><b>TOMMY JAMES @NYCB THEATRE AT WESTBURY Ticket Giveaway </b>– OnLine<br />
February 16, 2018 – February 25, 2018<br />
For the Tommy James Ticket Giveaway, enter online between 12:00AM ET on Friday, February 16, 2018 and 11:59 PM ET on Sunday, February 25, 2018.  Five (5) winners will be randomly selected on Monday, February 26, 2018 and upon verification, five (5) winners will receive two (2) tickets to see Tommy James &amp; The Shondells with John Sebastian on Saturday, March 3, 2018 at NYCB at NYCB Theatre at Westbury in Westbury, Long Island.  Approximate value of tickets is $80.00. Tickets courtesy of Live Nation, WCBS-FM general contest rules apply and are available by <a href="http://wcbsfm.radio.com/contest-rules/">CLICKING HERE</a>.</p>
<hr />
<p><strong>JON SECADA at NYCB THEATRE AT WESTBURY Ticket Giveaway</strong> – Online<br />
February 16, 2018 – February 20, 2018<br />
For the Jon Secada Ticket Giveaway, enter online between 12:00AM ET on Friday, February 16, 2018 and 11:59 PM ET on Tuesday, February 20, 2018. Five (5) winners will be randomly selected on Wednesday, February 21, 2018 and upon verification, five (5) winners will receive two (2) tickets to see Jon Secada on Friday, February 23rd at NYCB Theatre at Westbury in Westbury, NY. Approximate value of tickets is $80.00. Tickets courtesy of Live Nation, WCBS-FM general contest rules apply and are available by <a href="http://wcbsfm.radio.com/contest-rules/">CLICKING HERE</a>.</p>
<hr />
<p><b>MAKS, VAL &amp; PETA @ RCMH Ticket Giveaway </b>– OnAir<br />
February 14, 2018 – February 15, 2018  For the Maks, Val &amp; Peta Ticket Giveaway, enter weekdays between 7:00 PM ET on Wednesday, February 14, 2018 and 10:00 PM ET on Thursday, February 15, 2018 by being the 11<sup>th</sup> caller at 1-800-367-1101 when you hear the cue to call. Up to five (5) winners will be selected and upon verification, up to five (5) winners will receive two (2) tickets to see Maks, Val &amp; Peta on Saturday, April 14, 2018 at Radio City Music Hall in New York, NY.  Approximate value of tickets is $100.00. Tickets courtesy of Live Nation, WCBS-FM general contest rules apply and are available by <a href="http://wcbsfm.radio.com/contest-rules/">CLICKING HERE</a>.</p>
<hr />
<p><strong>Elton John @ NYCB LIVE/PRUDENTIAL/BARCLAYS TICKET GIVEAWAY</strong> – ON AIR<br />
February 15, 2018<br />
For the Elton John Ticket Giveaway, enter Thursday, February 15, 2018 between 8:00 AM ET and 7:00 PM ET by being the 11th caller at 1-800-367-1101 when you hear the cue to call. Up to five (5) winners will be selected and upon verification, two (2) winners will receive two (2) tickets to see Elton John on Tuesday, October 9, 2018 at NYCB Live, Home of the Nassau Veterans Memorial Coliseum in Uniondale, L.I., two (2) winners will receive two (2) tickets to see Elton John on Saturday, March 2, 2019 at Prudential Center in Newark, NJ and one (1) winner will receive two (2) tickets to see Elton John on March 9, 2019 at Barclays Center in Brooklyn, NY. Approximate value of tickets is $100.00. Tickets courtesy of Bowery Presents, WCBS-FM general contest rules apply and are available by <a href="http://wcbsfm.radio.com/contest-rules/">CLICKING HERE</a>.</p>
<hr />
<p><strong>CHICAGO &amp; REO SPEEDWAGON @ PNC/JB Ticket Giveaway</strong> – OnAir<br />
February 13, 2018 – February 16, 2018<br />
For the Chicago &amp; REO Speedwagon Ticket Giveaway, enter between 8:00 AM ET on Tuesday, February 13, 2018 and 8:00PM ET on Friday, February 16, 2018 by being the 11th caller at 1-800-367-1101 when you hear the cue to call. Up to sixteen (16) winners will be selected and upon verification, eight (8) winners will receive two (2) tickets to see Chicago &amp; REO Speedwagon on Sunday, July 29th at PNC Bank Arts Center in Holmdel, New Jersey and eight (8) winners will receive two (2) tickets to see Chicago &amp; REO Speedwagon on Friday, August 3rd at Northwell Health at Jones Beach Theater in Wantagh, L.I. Approximate value of tickets is $100.00. Tickets courtesy of Live Nation, WCBS-FM general contest rules apply and are available by <a href="http://wcbsfm.radio.com/contest-rules/">CLICKING HERE</a>.</p>
<hr />
<p><strong>CHICAGO &amp; REO SPEEDWAGON @ PNC/JB Ticket Giveaway</strong> – OnLine<br />
February 12, 2018 – March 4, 2018<br />
For the Chicago &amp; REO Speedwagon Ticket Giveaway, enter online between 12:00AM ET on Monday, February 12, 2018 and 11:59 PM ET on Sunday, March 4, 2018. Two (2) winners will be randomly selected on Monday, March 5, 2018 and upon verification, one (1) winner will receive two (2) tickets to see Chicago &amp; REO Speedwagon on Sunday, July 29th at PNC Bank Arts Center in Holmdel, New Jersey and one (1) winner will receive two (2) tickets to see Chicago &amp; REO Speedwagon on Friday, August 3rd at Northwell Health at Jones Beach Theater in Wantagh, L.I. Approximate value of tickets is $100.00. Tickets courtesy of Live Nation, WCBS-FM general contest rules apply and are available by <a href="http://wcbsfm.radio.com/contest-rules/">CLICKING HERE</a>.</p>
<hr />
<p><strong>1964…THE TRIBUTE Ticket Giveaway</strong> – OnAir<br />
February 12, 2018 – February 16, 2018<br />
For the 1964…The Tribute Ticket Giveaway, enter weekdays between 6:00AM ET on Monday, February 12, 2018 and 10:00AM ET Friday, February 16, 2018 by being the 11th caller at 1-800-367-1101 when you hear the cue to call. Up to five (5) winners will be selected and upon verification, five (5) winners will receive two (2) tickets to see 1964…The Tribute on February 17th at Carnegie Hall in New York, NY. Approximate value of tickets is $60.00. Tickets courtesy of Strut Productions, WCBS-FM general contest rules apply and are available by <a href="http://wcbsfm.radio.com/contest-rules/">CLICKING HERE</a>.</p>
<hr />
<p><strong>DOWNTON ABBEY: THE EXHIBITION Ticket Giveaway</strong> – OnLine<br />
February 9, 2018 – February 18, 2018<br />
For the Downton Abbey: The Exhibition Ticket Giveaway, enter online between 12:00AM ET on Friday, February 9, 2018 and 11:59 PM ET on Sunday, February 18, 2018. One (1) winner will be randomly selected on Monday, February 19, 2018 and upon verification, one (1) winner will receive two (2) VIP tickets to the Downton Abbey: The Exhibition happening through April 2, 2018 in New York, NY. Approximate value of prize is $248.00. Tickets courtesy of Allied Integrated Marketing, WCBS-FM general contest rules apply and are available by <a href="http://wcbsfm.radio.com/contest-rules/">CLICKING HERE</a>.</p>
<hr />
<p><strong>POISON &amp; CHEAP TRICK @ JB/PNC Ticket Giveaway</strong> – OnAir<br />
February 8, 2018<br />
For the Poison &amp; Cheap Trick Ticket Giveaway, enter between 8:00 AM ET and 10:00 PM ET on Thursday, February 8, 2018 by being the 11th caller at 1-800-367-1101 when you hear the cue to call. Up to twelve (12) winners will be selected and upon verification, six (6) winners will receive two (2) tickets to see Poison &amp; Cheap Trick on Thursday, June 21, 2018 at Northwell Health at Jones Beach Theater in Wantagh, Long Island and six (6) winners will receive two (2) tickets to see Poison &amp; Cheap Trick on Saturday, June 23, 2018 at PNC Bank Arts Center in Holmdel, NJ. Approximate value of tickets is $100.00. Tickets courtesy of Live Nation, WCBS-FM general contest rules apply and are available by <a href="http://wcbsfm.radio.com/contest-rules/">CLICKING HERE</a>.</p>
<hr />
<p><strong>POISON &amp; CHEAP TRICK @ JB/PNC Ticket Giveaway</strong> – OnLine<br />
February 9, 2018 – March 4, 2018<br />
For the Poison &amp; Cheap Trick Ticket Giveaway, enter online between 12:00AM ET on Friday, February 9, 2018 and 11:59 PM ET on Sunday, March 4, 2018. Two (2) winners<br />
will be randomly selected on Monday, March 5, 2018 and upon verification, will one (1) winner will receive two (2) tickets to see Poison &amp; Cheap Trick on Thursday, June 21, 2018 at Northwell Health at Jones Beach Theater in Wantagh, Long Island and one (1) winner will receive two (2) tickets to see Poison &amp; Cheap Trick on Saturday, June 23, 2018 at PNC Bank Arts Center in Holmdel, NJ. Approximate value of tickets is $100.00. Tickets courtesy of Live Nation, WCBS-FM general contest rules apply and are available by <a href="http://wcbsfm.radio.com/contest-rules/">CLICKING HERE</a>.</p>
<hr />
<p><strong>U2 @ MSG Ticket Giveaway</strong> – OnAir<br />
February 6, 2018<br />
For the U2 Ticket Giveaway, enter between 9:00 AM ET and 9:00 PM ET on Tuesday, February 6, 2018 by being the 11th caller at 1-800-367-1101 when you hear the cue to call.<br />
Up to ten (10) winners will be selected and upon verification, will receive two (2) tickets to see U2 on Sunday, July 1, 2018 at Madison Square Garden in New York, NY. Approximate value of tickets is $100.00. Tickets courtesy of Live Nation, WCBS-FM general contest rules apply and are available by <a href="http://wcbsfm.radio.com/contest-rules/">CLICKING HERE</a>.</p>
<hr />
<p><strong>The 15:17 to Paris Ticket Giveaway</strong> – On Air<br />
February 5, 2018 – February 16, 2018<br />
For The 15:17 to Paris Ticket Giveaway, enter weekdays between 6:00AM ET and 9:00PM ET from Monday, February 5, 2018 through Friday, February 16, 2018 by being the 11th caller at 1-800-367-1101 when you hear the cue to call. Up to ten (10) winners will be selected and upon verification, will receive a Fandango Promotional code good towards two (2) movie tickets to see The 15:17 to Paris at Fandango partner theaters in the U.S. Fandango Promotional Code must be redeemed by March 8, 2018 and is void if not redeemed by the expiration date. Approximate value of tickets is $30.00. Tickets courtesy of Allied Media, WCBS-FM general contest rules apply and are available by <a href="http://wcbsfm.radio.com/contest-rules/">CLICKING HERE</a>.</p>
<hr />
<p><strong>GAME NIGHT ADVANCED SCREENING</strong><br />
February 5, 2018 – February 18, 2018<br />
For the Game Night Advanced Screening Ticket Giveaway, enter online between 12:00AM ET on Monday, February 5, 2018 and 11:59PM ET on Sunday, February 18, 2018. Ten (10) winners will be randomly selected on Monday, February 19, 2018 and upon verification each winner will receive Two (2) tickets to the Game Night Advanced Screening in New York City, New York on Wednesday, February 21, 2018. Approximate value per pair: $20.00. Tickets are courtesy of Allied Media, WCBS-FM general contest rules apply and are available by <a href="http://wcbsfm.radio.com/contest-rules/">CLICKING HERE</a>.</p>
<hr />
<p><strong>DEAD &amp; COMPANY @ CITI FIELD Ticket Giveaway</strong> – OnAir<br />
February 5, 2018 – February 16, 2018<br />
For the Dead &amp; Company Ticket Giveaway, enter weekdays between 7:00 AM ET on Monday, February 5, 2018 and 10:00 AM ET on Friday, February 16, 2018 by being the 11th caller at 1-800-367-1101 when you hear the cue to call. Up to nine (9) winners will be selected and upon verification, five (5) winners will receive two (2) tickets to see Dead &amp; Company on Friday, June 16, 2018 at Citi Field in Queens, NY and four (4) winners will receive two (2) tickets to see Dead &amp; Company on Saturday, June 16th at Citi Field in Queens, NY. Approximate value of tickets is $100.00. Tickets courtesy of Live Nation, WCBS-FM general contest rules apply and are available by <a href="http://wcbsfm.radio.com/contest-rules/">CLICKING HERE</a>.</p>
<hr />
<p><strong>DEAD &amp; COMPANY @ CITI FIELD Ticket Giveaway</strong> – OnLine<br />
February 5, 2018 – February 25, 2018<br />
For the Dead &amp; Company Ticket Giveaway, enter online between 12:00AM ET on Monday, February 5, 2018 and 11:59 PM ET on Sunday, February 25, 2018. One (1) winner will be randomly selected on Monday, February 26, 2018 and upon verification, will receive two (2) tickets to see Dead &amp; Company on Saturday, June 16th at Citi Field in Queens, NY.<br />
Approximate value of tickets is $100.00. Tickets courtesy of Live Nation, WCBS-FM general contest rules apply and are available by <a href="http://wcbsfm.radio.com/contest-rules/">CLICKING HERE</a>.</p>
<hr />
<p><strong>BEACH BOYS @NYCB LIVE Ticket Giveaway</strong> – OnAir<br />
February 5, 2018 – February 9, 2018<br />
For the Beach Boys Ticket Giveaway, enter between 6:00 AM ET on Monday, February 5, 2018 and 10:00 AM ET on Friday, February 9, 2018 by being the 11th caller at<br />
1-800-367-1101 when you hear the cue to call. Up to five (5) winners will be selected and upon verification, will receive two (2) tickets to see The Beach Boys on Saturday, March 17, 2018 at NYCB Theatre at Westbury in Westbury, Long Island. Approximate value of tickets is $80.00. Tickets courtesy of Live Nation, WCBS-FM general contest rules apply and are available by <a href="http://wcbsfm.radio.com/contest-rules/">CLICKING HERE</a>.</p>
<hr />
<p><strong>YANKEES Ticket Giveaway</strong> – OnAir<br />
February 5, 2018 – February 9, 2018<br />
For the Yankees Ticket Giveaway, enter weekdays between 6:00AM ET and 10:00AM ET from Monday, February 5, 2018 through Friday, February 9, 2018 by being the 11th caller at 1-800-367-1101 when you hear the cue to call. Up to three (3) winners will be selected and upon verification, will receive two (2) tickets to see the Yankees take on the Baltimore Orioles on April 6th at Yankee Stadium in the Bronx, NY. Approximate value of tickets is $60.00. Tickets courtesy of NY Yankees, WCBS-FM general contest rules apply and are available by <a href="http://wcbsfm.radio.com/contest-rules/">CLICKING HERE</a>.</p>
<hr />
<p style="font-weight:400;"><strong>Elton John @ MSG/Barclays Ticket Giveaway – On Air </strong><br />
February 1, 2018<br />
For the Elton John show at MSG on October 18, 2018, enter Thursday, February 1, 2018 between 9:00AM and 12:00PM ET / For the Elton John show at MSG on October 19, 2018, enter Thursday, February 1, 2018 between 12:00PM and 2:00PM ET / For the Elton John show at MSG on November 8, 2018, enter Thursday, February 1, 2018 between 2:00PM and 5:00PM ET / For the Elton John show at Barclays Center on March 8, 2019, enter Thursday, February 1, 2018 between 6:00PM and 9:00PM ET by being the 11th caller at 1-800-367-1101 when you hear the cue to call. Up to ten (10) winners will be selected and upon verification, ten (10) winners will receive two (2) tickets to see either Elton John at MSG October 18, 2018 / Elton John at MSG October 19, 2018 / Elton John at MSG November 8, 2018 / Elton John at Barclays Center March 8, 2019. Approximate value of tickets is $100.00. Tickets courtesy of AEG, WCBS-FM general contest rules apply and are available by <strong><u><a href="http://wcbsfm.radio.com/contest-rules/">CLICKING HERE</a>.</u></strong></p>
<hr />
<p><b>Def Leppard &amp; Journey at MSG Ticket Giveaway – On Air </b><br />
January 30, 2018<br />
For the Def Leppard &amp; Journey Ticket Giveaway, enter between the 9:00AM ET and 11PM ET hours on Tuesday, January 30, 2018 by being the 11th caller at 1-800-367-1101 when you hear the cue to call. Up to thirteen (13) winners will be selected and upon verification, thirteen (13) winners will receive two (2) tickets to see Def Leppard &amp; Journey in concert at Madison Square Garden on June 13, 2018 in New York, NY. Approximate value of tickets is $100.00. Tickets courtesy of Live Nation, WCBS-FM general contest rules apply and are available by <u><a href="http://wcbsfm.radio.com/contest-rules/">CLICKING HERE</a></u><b><u>.</u></b></p>
<hr />
<p><strong>Elton John @ MSG – On Line</strong><br />
January 29, 2018 – February 11, 2018<br />
For the Elton John Ticket Giveaway, enter online between 12:00AM ET on Monday, January 29th, 2018 and 11:59PM on Sunday, February 11th, 2018. One (1) winner will be randomly selected on Monday, February 12th, 2018 and upon verification, one (1) winner will receive two (2) tickets to see Elton John on Thursday, October 18th at Madison Square Garden in New York, NY. Approximate value of tickets is $100.00. Tickets courtesy of AEG, WCBS-FM general contest rules apply and are available by <a href="http://wcbsfm.radio.com/contest-rules/">CLICKING HERE</a>.</p>
<hr />
<p><strong>NJ HOME SHOW</strong><br />
January 23, 2018 – February 4, 2018<br />
For the NJ Home Show Ticket Giveaway, enter online between 12:00AM ET on Tuesday, January 23, 2018 and 11:59PM ET on Sunday, February 4, 2018. Three (3) qualifying winners will be randomly selected on Monday, February 5, 2018 and upon verification each winner will receive Two (2) tickets to the NJ Home Show at the New Jersey Convention Center in Edison, NJ on 2/9/18 – 2/11/18. Approximate value per pair: $20.00. One (1) grand prize winner will be randomly selected from the three (3) qualifying winners and they will receive a Samsung (or similar) 50-inch 4K TV. Approximate retail value: $699.99. Tickets are courtesy of NJ Home Show and TV is provided by LifeStorage.com. Otherwise, WCBS-FM general contest rules apply and are available by <a href="http://wcbsfm.radio.com/contest-rules/">CLICKING HERE</a>.</p>
<hr />
<p><strong>Daryl Hall &amp; John Oates and Train Ticket Giveaway</strong> – On Air<br />
January 25, 2018<br />
For the Daryl Hall &amp; John Oates and Train Ticket Giveaway, enter between the 9:00AM ET and 8:00PM ET hours on Thursday, January 25th by being the 11th caller at 1-800-367-1101 when you hear the cue to call. Up to ten (10) winners will be selected and upon verification, ten (10) winners will receive two (2) tickets to see Daryl Hall &amp; John Oates and Train in concert at Madison Square Garden in New York, NY. Approximate value of tickets is $100.00. Tickets courtesy of Live Nation, WWCBS-FM general contest rules apply and are available by <a href="http://wcbsfm.radio.com/contest-rules/">CLICKING HERE</a>.</p>
<hr />
<p><strong>2018 MusiCares Person of the Year: Fleetwood Mac Ticket Giveaway</strong> – On Air<br />
January 23, 2018<br />
For the 2018 MusiCares Person of the Year: Fleetwood Mac Ticket Giveaway, enter in the 8:00AM, 10:00AM, 12:00PM, 2:00PM &amp; 4:00PM ET hours on Tuesday, January 23rd by being the 11th caller at 1-800-367-1101 when you hear the cue to call. Up to five (5) winners will be selected and upon verification, five (5) winners will receive two (2) tickets to attend 2018 MusiCares Person of the Year: Fleetwood Mac at Radio City Music Hall in New York, NY. Approximate value of tickets is $400.00. Tickets courtesy of Madison Square Garden Company, WCBS-FM general contest rules apply and are available by <a href="http://wcbsfm.radio.com/contest-rules/">CLICKING HERE</a>.</p>
<hr />
<p><strong>Golden Voices at NYCB Theatre at Westbury Ticket Giveaway</strong> – OnLine<br />
January 22, 2018 – February 18, 2018<br />
For the Golden Voices Ticket Giveaway, enter online between 12:00AM ET on Monday, January 22, 2018 and 11:59 PM ET on Sunday, February 18, 2018. Five (5) winners will be randomly selected on Monday, February 19, 2018 and upon verification, will receive two (2) tickets to see Golden Voices on Friday, April 20th at NYCB Theatre at Westbury in Westbury, NY. Approximate value of tickets is $80.00. Tickets courtesy of Live Nation, WCBS-FM general contest rules apply and are available by <a href="http://wcbsfm.radio.com/contest-rules/">CLICKING HERE</a>.</p>
<hr />
<p><strong>Elton John: I’m Still Standing @The Theater at MSG Ticket Giveaway</strong> – OnAir<br />
January 22, 2018 – January 26, 2018<br />
For the Elton John: I’m Still Standing Ticket Giveaway, enter weekdays between 6:00AM ET on Monday, January 22nd and 10:00AM ET Friday, January 26, 2018 by being the 11th caller at 1-800-367-1101 when you hear the cue to call. Up to five (5) winners will be selected and upon verification, five (5) winners will receive two (2) tickets to see Elton John: I’m Still Standing A Grammy Salute on Tuesday, January 30, 2018 at The Theater at Madison Square Garden in New York, NY. Approximate value of tickets is $170.00. Tickets courtesy of CBS Marketing, WCBS-FM general contest rules apply and are available by <a href="http://wcbsfm.radio.com/contest-rules/">CLICKING HERE</a>.</p>
<hr />
<p><strong>FIFTY SHADES FREED ADVANCED SCREENING Ticket Giveaway</strong> – On Air<br />
January 22, 2018 – February 2, 2018<br />
For the Fifty Shades Freed Advanced Screening ticket giveaway, enter between 6:00AM ET on Monday, January 22, 2018 through 9:00PM ET on Friday, February 2, 2018 by being the 11th caller at 1-800-367-1101 when you hear the cue to call. Up to ten (10) winners will be selected and upon verification, ten (10) winners will receive two (2) tickets to see an advanced screening of Fifty Shades Freed on Wednesday, February 7th at a theater in New York, NY. Approximate value of tickets is $20.00. Tickets courtesy of Universal Pictures, WCBS-FM general contest rules apply and are available by <a href="http://wcbsfm.radio.com/contest-rules/">CLICKING HERE</a>.</p>
<hr />
<p><strong>Jon Secada at NYCB Theatre at Westbury Ticket Giveaway</strong> – OnAir<br />
January 29, 2018 – February 2, 2018<br />
For the Jon Secada Ticket Giveaway, enter weekdays between 6:00AM ET on Monday, January 29, 2018 and 10:00AM ET Friday, February 2, 2018 by being the 11th<br />
caller at 1-800-367-1101 when you hear the cue to call. Up to five (5) winners will be selected and upon verification, winners will receive two (2) tickets to see Jon Secada on Friday, February 23rd at NYCB Theatre at Westbury in Westbury, NY. Approximate value of tickets is $80.00. Tickets courtesy of Live Nation, WCBS-FM general contest rules apply and are available by <a href="http://wcbsfm.radio.com/contest-rules/">CLICKING HERE</a>.</p>
<hr />
<p><strong>YANKEES Ticket Giveaway</strong> – OnAir<br />
January 22, 2018 – February 2, 2018<br />
For the Yankees Ticket Giveaway, enter weekdays between 6:00AM ET on Monday, January 22<sup>nd</sup> and 10:00AM ET Friday, February 2, 2018 by being the 11th caller at 1-800-367-1101 when you hear the cue to call. Up to seven (7) winners will be selected and upon verification, three (3) winners will receive two (2) tickets to see the Yankees take on the Tampa Bay Rays on April 4<sup>th</sup> at Yankee Stadium in the Bronx, NY and four (4) winners will receive two (2) tickets to see the Yankees take on the Baltimore Orioles on April 5<sup>th</sup> at Yankee Stadium in the Bronx, NY.  Approximate value of tickets is $60.00. Tickets courtesy of NY Yankees, WCBS-FM general contest rules apply and are available by <a href="http://wcbsfm.radio.com/contest-rules/">CLICKING HERE</a>.</p>
<hr />
<p><strong>ISLANDERS Ticket Giveaway</strong> – OnAir<br />
January 22, 2018 – January 24, 2018<br />
For the Islanders Ticket Giveaway, enter weekdays between 6:00AM ET on Monday, January 22nd through 10:00AM ET Wednesday, January 24, 2018 by being the 11th caller at<br />
1-800-367-1101 when you hear the cue to call. Up to two (2) winners will be selected and upon verification, winners will receive two (2) tickets to see the Islanders take on the Florida Panthers on January 30th at Barclays Center in Brooklyn, NY. Approximate value of tickets is $100.00. Tickets courtesy of NY Islanders, WCBS-FM general contest rules apply and are available by <a href="http://wcbsfm.radio.com/contest-rules/">CLICKING HERE</a>.</p>
<hr />
<p><strong>1964…THE TRIBUTE Ticket Giveaway</strong> – OnAir<br />
January 22, 2018 – January 26, 2018<br />
For the 1964…The Tribute Ticket Giveaway, enter weekdays between 6:00AM ET on Monday, January 22nd through 10:00AM ET Friday, January 26, 2018 by being the 11th caller at 1-800-367-1101 when you hear the cue to call. Up to five (5) winners will be selected and upon verification, five (5) winners will receive two (2) tickets to see 1964…The Tribute on February 17th at Carnegie Hall in New York, NY. Approximate value of tickets is $60.00. Tickets courtesy of Strut Productions, WCBS-FM general contest rules apply and are available by <a href="http://wcbsfm.radio.com/contest-rules/">CLICKING HERE</a>.</p>
<hr />
<p><strong>1964…THE TRIBUTE Ticket Giveaway</strong> – OnLine<br />
January 22, 2018 – February 11, 2018<br />
For the 1964…The Tribute Ticket Giveaway, enter online between 12:00AM ET on Wednesday, January 22, 2018 and 11:59 PM ET on Sunday, February 11, 2018. Three (3) winners will be randomly selected on Monday, February 12, 2018 and upon verification, will receive two (2) tickets to see 1964…The Tribute on February 17th at Carnegie Hall in New York, NY. Approximate value of tickets is $60.00. Tickets courtesy of Strut Productions, WCBS-FM general contest rules apply and are available by <a href="http://wcbsfm.radio.com/contest-rules/">CLICKING HERE</a>.</p>
<hr />
<p><strong>Song of the Day Cash Giveaway – OnAir </strong><br />
January 16, 2018 – March 23, 2018<br />
For the CBS-FM Song of the Day Cash Giveaway, listen to the station weekdays at approximately 7:10AM ET for the announcement of the name of Song of the Day.  A different Song will be announce each weekday.  Enter weekdays between 7:00AM ET on Tuesday, January 16, 2018 and 8:00PM ET on Friday, March 23, 2018 by being the 101<sup>st</sup>caller to get through to the station contest line at 1-800-367-1101 when you hear the Song for that day played in its entirety.  Up to seventy-five (75) winners will be selected and upon verification, will receive one-thousand dollars ($1,000) to be awarded in the form of a corporate check issued in the name of the winner.  Value of prize is $1,000.00.</p>
<p>Checks will be mailed approximately twelve (12) weeks after station receives all required paperwork back from the winner(s).  Prize courtesy of WCBS-FM.  WCBS-FM general contest rules apply and are available by <a href="http://wcbsfm.radio.com/contest-rules/"><strong>CLICKING HERE</strong></a>.</p>
<hr />
<p><strong>BON JOVI at PRUDENTIAL/ MSG Ticket</strong> <strong>Giveaway – OnLine </strong><br />
January 13, 2018 – February 4, 2018<br />
For the Bon Jovi Ticket Giveaway, enter online between 12:00AM ET on Saturday, January 13, 2018 and 11:59PM on Sunday, February 4, 2018.  Two (2) winners will be randomly selected on Monday, February 5, 2018 and upon verification, one (1) winner will receive two (2) to see Bon Jovi on Sunday, April 8, 2018 at Prudential Center in Newark, New Jersey and one (1) winner will receive two (2) tickets to see Bon Jovi on Wednesday, May 9, 2018 at Madison Square Garden in New York, NY.  Approximate value of tickets is $100.00.  Tickets courtesy of Live Nation, WCBS-FM general contest rules apply and are available by <a href="http://wcbsfm.radio.com/contest-rules/"><strong>CLICKING HERE</strong></a>.</p>
<hr />
<p><strong>BON JOVI at PRUDENTIAL/ MSG Ticket</strong> <strong>Giveaway – OnAir </strong><br />
January 16, 2018 – January 19, 2018<br />
For the Bon Jovi Ticket Giveaway, enter weekdays between 7:00AM ET on Tuesday, January 16, 2018 and 7:00PM ET on Friday, January 19, 2018 by being the 11<sup>th</sup> caller at 1-800-367-1101 when you hear the cue to call. Up to twenty (20) winners will be selected and upon verification, five (5) winners will receive two (2) tickets to see Bon Jovi on Saturday, April 7, 2018 at Prudential Center in Newark, New Jersey; five (5) winners will receive two (2) tickets to see Bon Jovi on Sunday, April 8, 2018 at Prudential Center in Newark, New Jersey; five (5) winners will receive two (2) tickets to see Bon Jovi on Wednesday, May 9, 2018 at Madison Square Garden in New York, NY and five (5) winners will receive two (2) tickets to see Bon Jovi on Thursday, May 10, 2018 at Madison Square Garden in New York, NY.  Approximate value of tickets is $100.00.  Tickets courtesy of Live Nation, WCBS-FM general contest rules apply and are available by <a href="http://wcbsfm.radio.com/contest-rules/"><strong>CLICKING HERE</strong></a>.</p>
<hr />
<p><b>JETS HOUSE Ticket Giveaway – OnAir </b><br />
January 16, 2018 – January 19, 2018<br />
For the Jets House Ticket Giveaway, enter weekdays between 6:00AM ET and 10:00AM ET from Tuesday, January 16, 2018 through Friday, January 19, 2018 by being the 11th caller at 1-800-367-1101 when you hear the cue to call. Up to five (5) winners will be selected and upon verification, will receive two (2) tickets to attend Jets House on Sunday, January 28<sup>th</sup> at SPiN New York City in New York, NY.  Approximate value of tickets is $240.00. Tickets courtesy of NY Jets, WCBS-FM general contest rules apply and are available by <a href="http://wcbsfm.radio.com/contest-rules/"><b>CLICKING HERE</b></a>.</p>
<hr />
<p><b>YANKEES Ticket Giveaway – OnAir </b><br />
January 16, 2018 – January 19, 2018<br />
For the Yankees Ticket Giveaway, enter weekdays between 6:00AM ET and 10:00AM ET from Tuesday, January 16, 2018 through Friday, January 19, 2018 by being the 11th caller at 1-800-367-1101 when you hear the cue to call. Up to five (5) winners will be selected and upon verification, will receive two (2) tickets to see the Yankees take on the Baltimore Orioles on April 8<sup>th</sup> at Yankee Stadium in the Bronx, NY.  Approximate value of tickets is $60.00. Tickets courtesy of NY Yankees, WCBS-FM general contest rules apply and are available by <a href="http://wcbsfm.radio.com/contest-rules/"><b>CLICKING HERE</b></a>.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><b>STEELY DAN/THE DOOBIE BROTHERS Ticket Giveaway – OnLine </b><br />
January 10, 2018 – January 28, 2018<br />
For the Steely Dan &amp; The Doobie Brothers Ticket Giveaway, enter online between 12:00AM ET on Wednesday, January 10, 2018 and 11:59 PM ET on Sunday, January 28, 2018.  One (1) winner will be randomly selected on Monday, January 29, 2018 and upon verification, will receive two (2) tickets to see Steely Dan &amp; The Doobie Brothers on Friday, July 6<sup>th</sup> at PNC Bank Arts Center in Holmdel, New Jersey.  Approximate value of tickets is $100.00. Tickets courtesy of Live Nation, WCBS-FM general contest rules apply and are available by <a href="http://wcbsfm.radio.com/contest-rules/"><b>CLICKING HERE</b></a>.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>NY BOAT SHOW AT JAVITS Ticket Giveaway &#8211; OnLine</strong><br />
January 2, 2018 – January 21, 2018<br />
For the New York Boat Show Ticket Giveaway, enter online between 12:00AM ET on Tuesday January 2, 2018 and 11:59PM ET on Sunday, January 21, 2018. Five (5) winners will be randomly selected on Tuesday, January 22, 2018 and upon verification, will receive Four (4) tickets to the New York Boat Show at the Jacob Javits Convention Center in New York, NY happening January 24<sup>th</sup> through January 28<sup>th</sup>, 2018.  Approximate value of tickets $52.00. Tickets courtesy of National Marine Manufacturers. Otherwise, WCBS-FM general contest rules apply and are available by <a href="http://wcbsfm.radio.com/contest-rules/"><b>CLICKING HERE</b></a>.</p>
<p>&nbsp;</p>
<p class="p1"><span class="s1"> </span></p>
<p>&nbsp;</p>
<p class="p1"><span class="s1"><b>FOREIGNER AT PNC BANK ARTS CENTER</b><br />
December 11, 2017 – January 14, 2018<br />
For the Foreigner Ticket Giveaway, enter online between 12:00AM ET on Monday December 11, 2017 and 11:59PM ET on Sunday, January 14, 2018. One (1) winner will be randomly selected on Tuesday, January 16, 2018 and upon verification, will receive Two (2) tickets to see Foreigner in concert on Saturday, June 30, 2018 at PNC Bank Arts Center in Holmdel, New Jersey. Approximate value of tickets $100.00. Tickets courtesy of Live Nation. Otherwise, WCBS-FM general contest rules apply and are available by <a href="http://wcbsfm.radio.com/contest-rules/"><span class="s2"><b>CLICKING HERE</b></span></a>.</span></p>
<p>&nbsp;</p>
<p class="p1"><span class="s1"><strong>JEFF LYNNE AT MADISON SQUARE GARDEN</strong> – On Line<br />
December 11, 2017 – January 14, 2018<br />
For the Jeff Lynne Ticket Giveaway, enter online between 12:00AM ET on Monday December 11, 2017 and 11:59PM ET on Sunday, January 14, 2018. Five (5) winners will be randomly selected on Tuesday, January 16, 2018 and upon verification, will receive two (2) tickets to see Jeff Lynne in concert on Wednesday, August 22, 2018 at Madison Square Garden in New York, New York. Approximate value of tickets is $100.00. Tickets courtesy of Live Nation, WCBS-FM general contest rules apply and are available by <a href="http://wcbsfm.radio.com/contest-rules/"><span class="s2"><b>CLICKING HERE</b></span></a>.<br />
</span></p>
<p class="p1"><span class="s1"> </span></p>
<p class="p3"><span class="s1"> </span></p>
<p>&nbsp;</p>
			</div>

			<a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/16/contest-rules/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://wcbsfm.radio.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="ebd55dd19e" /><input type="hidden" name="_wp_http_referer" value="/2018/02/16/contest-rules/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='164105' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a2f846979c" /></p>
<input type="hidden" name="genseq" value="1518816049" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="157"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>		</section>
		
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/wcbs-fm" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/wcbs-fm" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/WCBSFM" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/#!/wcbsfm" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://instagram.com/wcbsfm/" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a>		</div>

		</div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div></aside>
</section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From WCBS-FM 101.1</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://omny.fm/shows/shannon-in-the-morning-big-show-daily-podcast" target="_blank" title="Big Show Podcast" class="cbs-thumbnail-link item-1454541027" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswcbsfm.files.wordpress.com/2016/02/scott-shannon-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Big Show Podcast</strong><em class="description">Scott Shannon Weekly Podcast</em></div></a><a href="http://wcbsfm.cbslocal.com/americas-greatest-hits/" title="Sunday 7am-11am" class="cbs-thumbnail-link item-1451624582" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswcbsfm.files.wordpress.com/2014/02/americas-greatest-hits.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sunday 7am-11am</strong><em class="description">Scott Shannon&#039;s new show featuring artist interviews, song countdowns, one-hit-wonders and commentary from Scott.</em></div></a><div class="item-1454541028 cbs-thumbnail-link cbs-thumbnail-html"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;autoplay&quot;:true,&quot;playlist&quot;:&quot;810&quot;,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified,cbslocal-station-newyork-wcbsfm-unified,cbslocal-subprimary-music-unified,cbslocal-market-newyork-unified&quot;,&quot;publisherId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;wcbsfm.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.MUSIC.WCBSFM&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;rightrail&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/wcbsfm.radio.com&quot;}' src='http://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
			<a href="http://wcbsfm.radio.com" class="logo"><img src="http://cbswcbsfm.files.wordpress.com/2012/05/wcbs-fm1.png" alt="WCBS-FM 101.1" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/WCBSFM" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/wcbsfm" class="twitter" target="_blank">Twitter</a><a href="https://instagram.com/wcbsfm/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">On Air</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://wcbsfm.cbslocal.com/playlist" title="Recently Played" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Recently Played</strong></div></a><a href="http://wcbsfm.cbslocal.com/show/scott-shannon/" title="Scott Shannon" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Scott Shannon</strong></div></a><a href="http://wcbsfm.cbslocal.com/show/dan-taylor" title="Dan Taylor" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Dan Taylor</strong></div></a><a href="http://wcbsfm.cbslocal.com/show/broadway-bill-lee" title="Broadway Bill Lee" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Broadway Bill Lee</strong></div></a><a href="http://wcbsfm.cbslocal.com/show/joe-causi/" title="Joe Causi" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Joe Causi</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Features</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://wcbsfm.cbslocal.com/category/music/" title="Music News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Music News</strong></div></a><a href="/category/interview/" title="Interviews" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Interviews</strong></div></a><a href="http://wcbsfm.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="/video/" title="Video" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><a href="http://wcbsfm.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="/newsletter/signup/" title="Newsletter" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Newsletter</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">WCBS-FM</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://wcbsfm.cbslocal.com/station/wcbs-fm/" title="Station Info" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="http://events.wcbsfm.cbslocal.com/search?when=future&#038;featured=1" title="CBS-FM Events" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS-FM Events</strong></div></a><a href="http://www.facebook.com/WCBSFM" title="Facebook" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Facebook</strong></div></a><a href="http://twitter.com/wcbsfm" title="Twitter" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Twitter</strong></div></a><a href="http://wcbsfm.radio.com/station/wcbs-fm/" title="Contact Us" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/newyork.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a><a href="https://cbswcbsfm.files.wordpress.com/2018/01/fcc-eeo-report-new-york-market-2018.pdf" title="EEO Report" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">EEO Report</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 Entercom, Radio.com Music</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wcbsfm.radio.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">Powered by CBS</div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-136842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136842"><a href="http://chk.tbe.taleo.net/chk05/ats/careers/searchResults.jsp?org=ENTERCOM&#038;cws=1">Careers</a></li>
<li id="menu-item-83617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83617"><a href="https://s3.amazonaws.com/newsradiocom/privacy/index.html">Privacy Policy</a></li>
<li id="menu-item-83618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83618"><a href="https://s3.amazonaws.com/newsradiocom/terms-of-use/index.html">Terms of Use</a></li>
<li id="menu-item-141332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141332"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf">Copyright Notice</a></li>
<li id="menu-item-105672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105672"><a href="http://www.entercom.com/music-submission-policy">Music Submission Policy</a></li>
<li id="menu-item-164151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164151"><a href="/rules">Contest Rules</a></li>
<li id="menu-item-164336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164336"><a href="http://policies.cbslocal.com/fcc/newyork.radio.html">CBS Radio Public File</a></li>
<li id="menu-item-164337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164337"><a href="https://cbswcbsfm.files.wordpress.com/2018/01/fcc-eeo-report-new-york-market-2018.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer><!-- Quantcast Tag --><script type="text/javascript">var _qevents = _qevents || [];(function(){var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();_qevents.push({qacct:"p-e1LfmtdyqxIM6",labels:"Market.NewYork-NY.WCBS-FM.Website,Format.Music.ClassicHits"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-e1LfmtdyqxIM6.gif?labels=Market.NewYork-NY.WCBS-FM.Website,Format.Music.ClassicHits"  border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag -->

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201807y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbswcbsfm.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbswcbsfm.wordpress.com\/wp-login.php?action=logout&_wpnonce=fb53f12504","homeURL":"http:\/\/wcbsfm.radio.com\/","postID":"164105","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>
<link rel='stylesheet' id='screen-css-0-3' href='https://s1.wp.com/wp-content/themes/vip/cbs-local/includes/embeds/css/embed-weather-widget.css?m=1518715817h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-3' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjskOwjAMRH+IYLaCOCA+BTmOgaTZyAb8PS0HhDhU4maNZ94M3KOg4Av7AiaD4qaJ42Nu8gy+Xq6KaOtF+wxW95zhVrnyFb2ynH7N5cpusDQdgWQWNhDaEZ6r9Ngm0IZLROrhpD3BGYllCL1gJ1lNpFZibDLvQoEe7bNoyhMBVE57ITGBw1w4DZcIjVPSapj90f4klDRMH2uP7rDsFvv1btNtO/MCfTWC0Q=='></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24451&#038;ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'35192937','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'35192937','v':'wpcom','tz':'-5','user_id':'0','post':'164105','subd':'cbswcbsfm'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=35192937&v=wpcomvt&tz=-5&user_id=0&post=164105&subd=cbswcbsfm&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBoW2syVV8/WkV1SktvS3F8fkxMYnU0WC5dJlBMRWh6azJKS1VORzFTJlI2WEgvK1lYYz9dN2lvM0greD18cVFWJWI5aHljLWJCWWddcjZ3N3BwcjQzUjllSUM4fFsza2pyanhWWG1GRDFUYmhbcmZHP2ZaOD0mY10wWVhIX1V6ZVtlbXlKS3I4Y0Z+JV1YNnNdJUZT'}]);
_stq.push([ 'clickTrackerInit', '35192937', '164105' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script><script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'http://wcbsfm.radio.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'http://wcbsfm.radio.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_j.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fwcbsfm.radio.com&ctg1=contests&category=contests&location=newyork&type=local&group=music&genre=classichits&tit=contest-rules" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-10"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-15"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17532821-13"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/contests" + window.location.pathname + "?cat=contests;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=contests" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		
</body>
</html>
<!--
	generated in 0.128 seconds
	105874 bytes batcached for 300 seconds
-->
